EU: Unable to create sites through RAI.
Incident Report for Mono Solutions
Postmortem

Summary

After a restart of the sattelite service in the Frankfurt AWS region, EU partners were unable to create new sites from RAI. Engineers tracked down the root cause to a configuration problem of PHP.

Impact

Not able to create new sites from RAI, European partners. HAL not able to successfully call the create site method from the backend.

Root Causes

Non persistent hot fixes where made to the server.
Upon refreshing the fleet instances, the hotfix was lost.
As a result the sattelite treated warnings as errors when HAL was calling the "createSite" function.

Resolution

The issue was resolved temporarily by disabling error reporting.

Posted Nov 24, 2021 - 16:19 CET

Resolved
This is now resolved. Creation of sites through RAI is now working.
We will udpate the incident page with Postmortem later.
Posted Nov 24, 2021 - 12:58 CET
Investigating
We are experiencing issues with creating new sites through RAI. This includes copying/creating templates as well. If you provision sites through API you should be able to continue doing so.

The team is and will continue investigating the issue.
Posted Nov 23, 2021 - 21:54 CET
This incident affected: RAI.