DDoS on nameservers
Incident Report for Mono Solutions
Resolved
The traffic is back to normal and everything is operational
Posted Feb 28, 2024 - 16:36 CET
Investigating
We are experiencing a large DDoS on our nameservers.
Posted Feb 28, 2024 - 14:16 CET
This incident affected: Website, Editor, and RAI.