DDoS attack
Incident Report for Mono Solutions
Resolved
The traffic is back to normal and everything is operational.
Posted Mar 11, 2024 - 11:28 CET
Investigating
We are currently experiencing a DDoS attack and it might take longer time to access the editor.
Posted Mar 11, 2024 - 09:50 CET
This incident affected: Website and Editor.