Ongoing DNS attack - possible degraded performance
Incident Report for Mono Solutions
Resolved
the DNS attack has been successfully resolved.
Posted Sep 11, 2023 - 16:38 CEST
Investigating
We are experiencing a DNS attack and there might be degraded performance
Posted Sep 11, 2023 - 16:09 CEST
This incident affected: Website, Editor, and RAI.