Intermittent Connectivity Issues

Incident Report for Mono Solutions

Update

Connectivity has been restored across the affected services, and we are no longer seeing general active customer impact.

The measures implemented to stabilize traffic remain in place, and our teams will continue monitoring service performance closely while working with our infrastructure provider on longer-term improvements.

We consider this incident resolved. Should any related connectivity issues reappear, we will investigate them promptly and provide a new update as appropriate.

Thank you for your patience and understanding.
Posted Jul 23, 2026 - 10:27 CEST

Update

The situation remains largely unchanged. Connectivity continues to work as expected for the vast majority of users and our teams continue to monitor the remaining cases closely while working with our infrastructure provider to ensure full stability across all services.

A small number of users may still experience intermittent connectivity issues in some edge cases. We will provide further updates as more information becomes available.

Thank you for your continued patience and understanding.
Posted Jul 22, 2026 - 13:37 CEST

Update

The situation has improved significantly, and connectivity has been restored for the vast majority of customers and users. Our teams continue to monitor the remaining edge cases and are working closely with our infrastructure provider to ensure full stability across all services.

While the impact has been greatly reduced, some users may still experience intermittent connectivity issues in isolated cases. We will continue monitoring the situation closely and provide further updates as more information becomes available.

Thank you for your continued patience and understanding.
Posted Jul 17, 2026 - 13:47 CEST

Update

The situation has improved, and we are seeing increased stability across the affected services. Our teams continue to work closely with our infrastructure provider to monitor the remaining connectivity issues and ensure a full resolution.

While the impact has been reduced, some customers may still experience intermittent connectivity issues. We will continue to monitor the situation and provide further updates as more information becomes available.

Thank you for your continued patience and understanding.
Posted Jul 16, 2026 - 11:30 CEST

Update

We continue to work closely with our infrastructure provider to resolve the underlying connectivity issue. While temporary routing changes remain in place to reduce the impact, some customers may still experience intermittent connectivity issues. Our teams are actively monitoring the situation and will provide another update as soon as we have new information or the issue has been fully resolved. Thank you for your continued patience and understanding.
Posted Jul 15, 2026 - 10:00 CEST

Monitoring

We are continuing to work with our infrastructure provider to resolve the underlying issue. To minimize disruption, some accounts have been temporarily routed to alternative infrastructure while we work toward a permanent resolution. We will continue to monitor the situation closely and provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Jul 14, 2026 - 07:45 CEST

Investigating

We are investigating an issue affecting connectivity for a subset of users. We are working with our infrastructure provider to identify the root cause and restore normal service as quickly as possible. We will provide additional updates as more information becomes available.
Posted Jul 13, 2026 - 15:32 CEST
This incident affects: Website and Editor.