Degraded performance with the platform

Incident Report for Mono Solutions

Resolved

The traffic is stable and we are resolving the incident.
Posted Jun 15, 2026 - 12:21 CEST

Monitoring

We are currently monitoring the status.
Posted Jun 12, 2026 - 15:31 CEST

Identified

We are experiencing high traffic due to some attacks on our DNS and this could create some degraded performance while using the platform. We are investigating.
Posted Jun 12, 2026 - 13:51 CEST
This incident affected: Website and Editor.