RAI and editor login not working at the moment
Incident Report for Mono Solutions
Resolved
Our development team has resolved the issue and both RAI and the editor are again fully accessible.
Posted Mar 14, 2023 - 19:29 CET
Investigating
We currently have an issue with RAI and editor login and we are investigating
Posted Mar 14, 2023 - 14:08 CET
This incident affected: Editor and RAI.