Issues with RAI and sites not rendering
Incident Report for Mono Solutions
Resolved
The incident has been resolved. RAI, editor, and websites are operational.
Posted Apr 29, 2023 - 09:01 CEST
Monitoring
We have implemented some measures to contain the DNS attack that caused this issue. RAI and editor seem to start working again and we are monitoring the status.
Posted Apr 28, 2023 - 12:33 CEST
Investigating
We are still experiencing issues with RAI and websites and we are actively investigating.
Posted Apr 28, 2023 - 09:43 CEST
This incident affected: Website, Editor, and RAI.