Issues with logging to the editor

Incident Report for Mono Solutions

Resolved

There was a DDoS that has been mitigated and the incident has been resolved.
Posted Jul 06, 2026 - 17:28 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 16:23 CEST

Investigating

We are currently investigating some issues with logging into the editor.
Posted Jul 06, 2026 - 15:40 CEST
This incident affected: Editor.