Editor and Chrome browser
Incident Report for Mono Solutions
Resolved
The issue with editor access from Chrome has been resolved.
Posted Sep 06, 2023 - 15:06 CEST
Identified
Since the release of Chrome 115, users may experience the inability to access the editor.

Alternatively, we suggest you try using a different browser while we work to solve the problem.
Posted Aug 23, 2023 - 12:28 CEST
This incident affected: Editor.